Quantcast

Photos not moving when re-arranged.

classic Classic list List threaded Threaded
4 messages Options
VMI
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Photos not moving when re-arranged.

VMI
Hi, I am trying to re-arrange the gallery, however, every time I move an image and then click save, the image does not stay where I have placed it, but moves just one image along, as such, I had to go from top to bottom 24 times to move one image and make it stay at the bottom where I wanted it.

Plus, I am using the ebay turbo lister, and when I enter in the gallery and wish it to be centralised, this stays upon the left, when attempting to shift it centrally, all the images fly around the place, so I have to start again. This may be an issue with turbo lister, but I do not normally have such a problem.

I have emptied cookes cache etc and the problem continues.

Any advice welcome.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Photos not moving when re-arranged.

emid
Administrator
Sorry, there was a bug affecting the rearrangement of images. It's been just fixed.

Regarding the Turbo Lister problem I'll test it and let you know.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Photos not moving when re-arranged.

emid
Administrator
In reply to this post by VMI
OK, checked the TurboLister. You may want to reload the Jpegbay page (press F5 key) as I changed one tiny detail in the HTML code and it could affect the preview of some galleries in TL.

Anyway, the TL preview is a bit primitive - if you have a complex layout you shouldn't use TL preview as it may modify and break your layout code apart from showing it incorrectly. When you however copy the HTML code from TL, paste it in some html file, and view it in your browser it may turn out that the page looks OK. So don't necessarily believe in what TL preview shows to you.

On the other hand I can't reproduce any problems with centering and left-aligning a gallery. Everything seems to work as it should.
Mel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Photos not moving when re-arranged.

Mel
Primitive is about right, the tl programme is horrendous at the best of times.

Thanks for your help!
Loading...